You are running PHP 5.3.3, but Grav needs at least PHP 5.6.4 to run.